Не нужен уровень для навыков v 1.4 для Fallout 4 - ModFast.ru

ModFast.ru

Моды, Кряки, Патчи, Русификаторы

Приветствую Вас Гость • Регистрация • Вход
» » Не нужен уровень для навыков v 1.4 для Fallout 4

Не нужен уровень для навыков v 1.4 для Fallout 4

Не нужен уровень для навыков v 1.4 для Fallout 4
Мод убирает требования уровня персонажа для прокачки того или иного навыка. Знаю, такой уже есть, но...
  1. В моем моде нет заморочек с установкой.
  2. Навыки, которые в оригинальной игре без требований - не затронуты моим модом.
  3. Для всех остальных модов, затрагивающих навыки будут выходить патчи совместимости.

Требования:
  • Fallout 4, DLC Far Harbor (не обязательно), TagBag (не обязательно).

Совместимость:
  • Подсветка трупов и врагов - патч не требуется, ибо навык Сборщик хлама ур.1 не затронут моим модом.
  • Tag Bag - Scrapper Highlighting Expanded - патч присутствует.

Установка:
  • Теперь мод сделан в виде FOMOD-установщика.
  • Просто скопируйте в любой мод-менеджер и активируйте.
  • Далее в окне установщика выберите нужную версию игры и при необходимости дополнения.
  • Убедитесь, что у вас в файле Fallout4Custom.ini в разделе Archives присутствует запись bInvalidateOlderFiles=1, без нее ни мой, ни другие моды работать не будут!

Удаление:
  • Просто деактивируйте в мод-менеджере.

Обновление:
  • 1.4 - Проверена работоспособность на версии 1.7.12. Добавлена поддержка DLC Nuka World.
  • 1.3 - сделан установщик FOMOD, включающий в себя моды для версий 1.4.132-1.6.9.
  • 1.2 - добавлен архив для версии игры 1.5.205.
  • 1.1 - добавлен архив для версии игры 1.5.157.
  • 1.0 - сделаны архивы под версии игры 1.4.132 и 1.5.141 Beta.

Примечание:
  • Если найдете несовместимый мод, скажите, я обязательно постараюсь сделать патч в кратчайшие сроки!
Просмотров: 166 | Рейтинг: 0.0/0
avatar